WBOX

  • Keskustelun aloittaja Jyrki_Niskanen
  • Aloituspäivämäärä
J

Jyrki_Niskanen

Terve,
mielenkiintoinen ongelma HD-digiboxin, WBOXin, kanssa. Muuten toimii
kaikki hienosti, mutta TV1000HD:llä elokuvat tulevat stereona eikä
DD5.1:senä. Kaikki muut HD-kanavat antavat monikanavaa, siis Canal+-
HD, ViasatSport-Hd, MTVHD, siis se musiikkikanava, mutta ei TV1000HD.
Onko kellään muulla vastaavaa, todella harmittavaa, probleemaa?
Operaattorina DNA ja alue Oulun Kuivasjärvi. DNA sanoo että Oulussa myös
TV1000HD on DD5.1. Onko boxissa jotain häikkää?

JN
 

Jyrki_P

Hifiharrastaja
Liittynyt
2.8.2006
Viestejä
8 791
Kaupunki
Lahti
Olisi omituista jos boksissa olisi ongelma, jos kaikki muut kanavat toimivat normaalisti. Luulen että lähetyspuolella on jossain kohdin ongelmia. Onko vika ilmennyt vasta nyt?
 
J

Jyrki_Niskanen

Terve,
lähetystä minäkin epäilen, mutta DNA:n mukaan heiltä lähtee
oikein, ainakin Etelä-Suomesta, Oulun päästä eivät ole vielä
tarkistaneet. Boxi on pari viikkoa vanha ja pari elokuvaa olen
vasta nauhoittanut, molemmat stereona tulivat

JN
 

Jyrki_P

Hifiharrastaja
Liittynyt
2.8.2006
Viestejä
8 791
Kaupunki
Lahti
Minulla on jokin hämärä muistikuva, että olen kohdannut vastaavanlaisen ongelman muutama vuosi sitten. Silloin tosin taisi olla Canal+:n satellittilähetyksissä ongelmia äänen kanssa. Tietääkseni XBOX:issa (jollainen on itsellänikin) ei ole mahdollista säätää ääniasetuksia kanavakohtaisesti (eli jos jokin asetus on jäänyt kanavalle väärään asentoon)?

Kokeile piruuttasi vielä sellaista, että laita ensisijaiseksi äänen kieleksi Suomi ja toissijaiseksi Englanti. Samoin voisi venkslailla noita digitaalisen äänilähdön asetuksia Monikanava-Stereo-Monikanava.
 
J

Jyrki_Niskanen

Terve,
kiitos kaima, nyt toimii. Laitoin ensisijaiseksi kieleksi englannin,
niin het TV1000HD-kanavalle siirtyessä Dolbyn logo vilahtaa
oikeassa yläreunassa. Kokeilin myös stereoilla ja toimii kyllä.
Kikkailemalla ja kokeilemalla näköjään oppii

JN
 

Akecheta

Lukulomalla
Liittynyt
18.11.2017
Viestejä
1 676
Kaupunki
Ettäänperällä
Mulla on Wbox HD 3 kaapelissa ja sellainen ongelma että pitkällä hdmi kaapelilla 10m) ei kuvaa näytä. Kun vaihtaa lyhyen niin näkyy.Ainut vaan että tykille pitäis viedä kuvaa ja bluray soitin toimii hyvin samalla pitkällä hdmi kaapelilla.. :confused:
Yksi vaihtoehto olisi boxi viedä tykin päälle mutta onnettoman lyhyt virtajohto.. Saako tuollaiseen pitempää virtajohtoa? Tai jatkojohtoa siihen alkuperäiseen adapteriin? Tavallinen jatkoroikka taas tuo omat hankaluudet,,
 

akk

Käyttäjä
Liittynyt
24.10.2007
Viestejä
1 241
Kaupunki
Mäntsälä
^ Onko pitkä HDMI-kaapeli speksien mukainen ts. pystyy välittämään HD-kuvaa ?
 

Akecheta

Lukulomalla
Liittynyt
18.11.2017
Viestejä
1 676
Kaupunki
Ettäänperällä
Ei auttanu uus HDMI kaapeli.Ei tuu kuva läpi.No sen saa viedä takaisin.Laitan boxin tykin läheisyyteen niin sillä hyvä.
 

Akecheta

Lukulomalla
Liittynyt
18.11.2017
Viestejä
1 676
Kaupunki
Ettäänperällä
Ei tuo boxi tykkää pitkistä vedoista. optinen ei tuu läpi 5m kaapelilla. lyhemmillä toimii molemmat liitännät. Mutta ei ongelmaa.Tuo on 30e käytettynä ostettu boxi ja just näissä kisa käytöissä. Äänet saan tykiltä 3.5mm>rca vahvarille.
 
Ylös