Verkkohurina kiusana?

  • Keskustelun aloittaja ak
  • Aloituspäivämäärä

ak

Käyttäjä
Liittynyt
12.10.2008
Viestejä
5
Tämä viesti olisi voinut mennä aloittelijoiden osioonkin, mutta olkoon nyt täällä. Ongelmana on verkkohurina(?) kuulokkeilla vinyyliä kuunneltaessa. Levyjä pyörittää projectin Debut III ja sitä Speedbox II. Vahvistimen (Nad C320Bee) ja levysoittimen välissä on Projectin Phono Box MM, eli siis se projectin halvin malli.
Kuulokkeilla kuunneltaessa taustalla kuuluu varsinkin tyhjillä raidoilla ikävä hurina. Musiikki peittää ongelman, mutta tieto taustalla vaanivasta häiriöäänestä raastaa hermoja. Hurina katoaa, kun speedboxista vaihtaa pyörimisnopeuden nopeammaksi.
Hurinaa ei seedeetä kuunneltaessa ole, joten ongelma ei siis voi olla kuulokkeissa tai kuulokevahvistimessa. Kaiuttimien (b&w 685) kautta kuunneltaessa hurinaa ei ole tai todennäköisemmin se jää niin pieneksi, että en sitä kuule.

Löytyykö täältä viisautta ongelman ratkaisemiseksi? Tiedän, että laitteet eivät ole sieltä parhaasta päästä, eikä tässä yritetäkään päästä mopolla kuuhun. Hurina on kuitenkin sen verran kova, että kaikki ei nyt ole niin kuin pitäisi.

Pistorasia on maadoittamaton, joten olisiko ongelma jo tässä?

Ensimmäinen viesti tänne ja heti itsekäästi apua etsimässä.
 

kuolema

Käyttäjä
Liittynyt
18.1.2008
Viestejä
3
Ensimmäinen viesti täälläkin, ja heti itsekkäästi pätemässä. :p
Eli ratkaisin itse saman hurinaongelman Debut III:ssa maadoittamalla moottorin. En tiedä kuinka suotavaa tällainen on, mutta isoimmat hurinat kaikkosivat samantien. Tosin täällä ei erillistä RIAA:ta. Joskus nimittäin oli joku Pro-jectin phonoboxi lainassa ja se tuntui olevan herkempi häiriöille, kuin tuo integroidun vaffin RIIA...
 

silmaauki

Hifiharrastaja
Liittynyt
1.8.2006
Viestejä
17 084
Kaupunki
Tois pual jokke
Olen lukenut vastaavista ongelmista ja niihin on kait aika usein suositeltu edellä mäinittua moottorin tai äänivarren maadoitusta.

Ja töpselien kääntäminen (yksi kerrallaan kokeilemalla) ei maksa mitään.
 

ak

Käyttäjä
Liittynyt
12.10.2008
Viestejä
5
Kiitos vastauksista. Selvisi, että syypää ei olekaan verkkohurina, vaan moottorin tärinä. Maadoittaminen ei auttanut, mutta kun ruuvasin moottorin takaisin runkoon kiinni, niin häiriö hävisi tai ainakin pieneni. Aikaisemmin se siis kellui kumiripustusten varassa, kuten pitikin.

Onko kenelläkään vastaavia kokemuksia? Onkohan minulle vain sattunut harvinaisen paljon tärisevä moottori, vai onko debutin kelluva moottori yksinkertaisesti huono idea/huonosti toteutettu.
 

kkoskela

Hifiharrastaja
Liittynyt
31.7.2006
Viestejä
1 375
Kaupunki
Pyhäjokilaakso
Liekö moottorin kiinnikkeet kunnossa?
Luulis että sen on tarkoitus nimenomaan vaimentaa se hurina.
Onko ne kumit kuoleutuneet tai poikki?
 

ak

Käyttäjä
Liittynyt
12.10.2008
Viestejä
5
Juu niinhän niiden olisi tarkoitus vaimentaa tärinät. En kyllä löydä ripustuksista mitään näkyvää vikaa. Soitin ei ole niin vanha, että ajan olisi pitänyt ehtiä ripustuksia väsyttää. Tärinää en tosiaan kaiuttimien kautta kuule ollenkaan, mutta kuulokkeilla jopa häiritsevissä määrin. Kuulen, tai ainakin kuvittelen kuulevani moottorin kuulokkeilla myös nyt kun se on ruuvattu runkoon, mutta tämä häiriö on selvästi alkuperäistä siedettävämpi. Pitänee harkita paremman soittimien hankkimista, kunhan rahatilanne joskus hamassa tulevaisuudessa sen sallii.

Jännä vaan miten uusia hankintoja ilmestyy ostoslistalle koko ajan. Ei olisi pitänyt ikinä käydä hifikaupassa koekuuntelemassa mitään. Monta vuotta kuuntelin aivan tyytyväisenä markettitason Sonyn av-vahvarilla ja vastaavilla oheislaitteilla, vaan en enää. Opiskelijabudjetti ja kasvava hifinälkä eivät valitettavasti sovi kovin hyvin yhteen.
 
Ylös