Tivoli Audio Model One ja aux-liitäntä

ssr

Hifiharrastaja
Liittynyt
26.2.2007
Viestejä
135
Kaupunki
Kinkomaa
Moi.

Päätin kytkeä Tivoli Audion radion (Model One) tietokoneeseeni, jotta olisi kiva soitella mp3:sia taustamusiikkina. Kannettavassani (Windows Vista) on ulkoinen äänikortti, SB Connect. Ämppärit on tehty EAC + LAME kombinaatiolla, soitto-ohjelmana Winamp.

Olen yllättynyt TA:n huonosta äänenlaadusta aux-liitännän kautta. Ääni on korostuneen metallinen ja ei kuulosta lainkaan hyvältä. Radiokuuntelussa äänenlaatu on erittäin paljon parempi. Jos kuuntelen äänikortista musaa nappikuulokkeilla (Koss), niin ääni on hyvä. Eli mp3-tiedostot ovat varmastikkin kunnossa.

Onko muilla kokemuksia TA:n aux-liitännästä?

Mietin, että onkohan mallissani jotain fibaa tai voiko äänikortin linjalähdön ja TA:n välillä olla jokin lähtötasoon tms liittyvä ongelma, joka ei toimisi sovituksessa. Mietin tätä siksi, että TA:n radiokanavan valo välkkyy aux-liitäntää käytettäessä. Mahtaako se tarkoittaa signaalin leikkautumista vai kuuluuko sellainen hedelmäpelimäinen vilkkuminen "tivolimeininkiin"? ;) Tietokoneessani "kaikki volumet" ovat noin 50 %.

Eräs mahdollisuus voi olla SB:n ohjelmistoissa, koska äänikortin mukana tulleet ohjelmat eivät tukeneet Vistaa. Creativen sivuilta pystyin lataamaan Vistalle ajurit ja asennusohjelman. Ehkäpä nämä ovat huonolaatuiset? Mutta, miksi sitten ääni olisi kunnossa kuulokkeilla, muttei rca-lähdöissä? :-\

Tai sitten asia on erittäin yksinkertainen. Paskan möivät. :D

-Samppa
 

kuzma

Käyttäjä
Liittynyt
21.12.2006
Viestejä
3 957
Kaupunki
Kuopio
Oletko kokeillut tietsikan äänikorttia minkään muun päätteen kanssa, ettei vain se metallisuus ole siellä lähtöpäässä? Ei ole tyhmä kysymys, koska asia ei selviä tuosta viestistäsi ;).

Meillä on lastenhuoneessa TA:n Music System, mutta en ole kokeillut liittää siihen mitään ulkoista häiriölähdettä :D.
 

Salival

Käyttäjä
Liittynyt
17.8.2006
Viestejä
1 147
Kaupunki
Masku
Haiskahtaa vaihevirheeltä näin äkkiä ajateltuna. Omakohtaista kokemusta on myös, tosin ei Tivolin kanssa. Mulla oli tietokone kaiuttimina ihan perus Creativet. Toimi hyvin yksinään, mutta kun lisäsin ulkoisen esivahvistimen niin johan rupes kihisemään.
 

Jari

Kaupallinen toimija
Liittynyt
8.9.2006
Viestejä
15 082
Kaupunki
Espoo
Itselläni on käytössä Sony dvd-soitin / Tivoli Model 3. Ainakaan siinä ei ola havaittavissa mitään merkillistä äänenlaadun huonontumista. Epäilen, että ongelmasi on joko lähtevässä signaalissa tai laiteyksilö on viallinen. Kokeile jollain muulla signaalilla vielä.
 

ssr

Hifiharrastaja
Liittynyt
26.2.2007
Viestejä
135
Kaupunki
Kinkomaa
Kiitoksia vastauksista.

Roudasin kannettavan olohuoneeseen ja kokeilin varsinaisessa setissäni (Marantz PM7001). Vaikutti siltä, että äänikortin lähtötaso on ennemmin vaimea kuin kova. Vaikka nostaisin vinkkarista tasot tappiin, niin systeemi soi hiljemmin kuin CD. Kieltämättä äänikortin äänenlaatu ei vaikuta olevan erityisen korkeaa tasoa. No, halavallahan tuo kaupasta läks. Äänessä ei kuitenkaan ollut samaa metallisuutta kuin TA:n kanssa, ainakaan yhtä pahaa. Täytyy vielä kokeilla TA:n sisääntuloa CD-soittimella. No, siihen säätöön taidan tarttua vasta pyhien jälkeen...

-Samppa
 
Ylös