Sulake ei "pysy päällä"

Vipunen

Käyttäjä
Liittynyt
9.5.2008
Viestejä
25
Kaupunki
Tampere
Päätevahvistinta päälle laittaessa lyö usein automaattisulakkeen pois päältä. Mikähän mättää/voiko mitään tehdä?
 

Jari

Kaupallinen toimija
Liittynyt
8.9.2006
Viestejä
15 082
Kaupunki
Espoo
Tuttu ilmiö. Aikanaan kahden ison pelin kanssa vehdatessa tuo oli vakiokuvio, kympin automaattimälli lensi about joka kerran kun 400VA torttu haukkasi alkupalat. Oma ratkaisuni oli vähentää päätte(id)en turhaa sammuttelua...
 

Salival

Käyttäjä
Liittynyt
17.8.2006
Viestejä
1 147
Kaupunki
Masku
Mikä käyränen sulake? Eli mikä kirjain siinä ampeerilukemaa ennen?
 

Vipunen

Käyttäjä
Liittynyt
9.5.2008
Viestejä
25
Kaupunki
Tampere
2X150W vahvistin kyseessä. B-kirjain ampeerilukemaa ennen jos oikein osasin katsoa.
 

Salival

Käyttäjä
Liittynyt
17.8.2006
Viestejä
1 147
Kaupunki
Masku
Vipunen sanoi:
2X150W vahvistin kyseessä. B-kirjain ampeerilukemaa ennen jos oikein osasin katsoa.
Perus B-käyränen se varmaan onkin, jos ihan normaali valo- /pistorasiaryhmä kyseessä. Onko paljon pohjakuormaa, eli samassa ryhmässä samanaikaisesti jotain muuta paljon virtaa vievää päällä? Tällaisia laitteita voisi koettaa sammutella ensin, mutta jos ei auta tai ei muuten ole mahdollista, niin koettaisin C-käyrästä, jota käytetään myös pistorasia ryhmissä. B-käyränen taitaa olla enemmänkin tuollainen perus sekaryhmä stotzi. Voi tietty olla, että vahvistimessa tai kämpän sähköissä on jotain vikaa, sitä en voi poissulkea.

Viimeinen vaihtoehto on sitten laittaa K-käyränen sinne joita näkee pääasiallisesti sähkömoottorien edessä. :D

PS. En ole sitten mikään talosähkäri, mutta sähköasentaja kuitenkin ja jonkun verran kyseisten laitteiden kanssa teen töitä päivittäin. Mutta siis tarkalleen ei ole tietoa, mikä on muodissa tällä hetkellä "taloalalla".
 

Juha Haataja

Käyttäjä
Liittynyt
6.9.2006
Viestejä
100
Kaupunki
Oulu
NTC-vastus sarjaan muuntajan ensiön kanssa, pehmentää käynnistys virtapiikkiä kummasti. Toimi ainakin minulla vanhemman Classen kanssa aikoinaan. Muuntajaa pidettiin ensin jopa rikkinäisenä, kävipä jopa mutkan Muuntosähköllä, sieltä kyseinen "korjaus" neuvottiinkin.
Oireet olivat samanlaisia kuten sinullakin.
 

thomas_s

Käyttäjä
Liittynyt
7.8.2006
Viestejä
1 031
Minulla on Hypexin Softstart Module verkon ja ensiön välissä.
http://www.hypex.nl/docs/softstart.pdf

Tuossa on siis ensimmäisen sekunnin aikana vastus sarjassa ensiön kanssa, jonka jälkeen rele oikosulkee vastuksen niin että muuntaja on suoraan verkossa kiinni. Tuossa on hyvin tärkeää että rele todellakin toimii, muuten vastus palaa aika nopeasti ikävin seurauksin. Siksi en halunnut virittää mitään omaa vaan päädyin tuohon kaupalliseen versioon. Hypexin Softstart kortille saa bonuksena kätevästi kytkettyä kaksiväriset ledit, jolloin standby- ja toimintatilassa ledi palaa eri värisenä.
 
Ylös