subbari "pätkii"?

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
Eli olisko jollain ensi käden tietoa asiasta, mikä mahtaa olla vialla. Parisen vuotta vanha subi, kiinni h/k:n avr132:ssa. Ongelma on, että leffoissa, peleissä ja musiikissa aina vähänkin matalampien hertsien kohdalla signaali pätkäisee. Subi menee toisin sanoen pois päältä ja takaisin päälle...

Vaikuttaisi joltain automaattiselta suojatoimelta, mutta en ymmärrä miksi. Nyt kuukauden sisällä alkanut tulemaan. Aluksi luulin että kyseessä oli leffan huono ääniraita, mutta sama toistuu musiikissa, peleissä ja muissakin leffoissa nykyään.

Itse en tekniikasta tiedä mitään, ja netistäkään en löytänyt tietoa. Eli onko subi mäsänä vai mikä mättää.
 

Ruune UJ Soossi

Käyttäjä
Liittynyt
25.8.2009
Viestejä
539
Kaupunki
Helsinki
Eli olisko jollain ensi käden tietoa asiasta, mikä mahtaa olla vialla. Parisen vuotta vanha subi, kiinni h/k:n avr132:ssa. Ongelma on, että leffoissa, peleissä ja musiikissa aina vähänkin matalampien hertsien kohdalla signaali pätkäisee. Subi menee toisin sanoen pois päältä ja takaisin päälle...
Automaattinen virrankatkaisu ? Ei tule kanavasta tarpeeksi potkua kun ei pysy päällä. Laita vahvarin kanavasäädöstä lisää potkua ja vastaavasti subbarista pois tms.
 

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
Ruune UJ Soossi sanoi:
Automaattinen virrankatkaisu ? Ei tule kanavasta tarpeeksi potkua kun ei pysy päällä. Laita vahvarin kanavasäädöstä lisää potkua ja vastaavasti subbarista pois tms.

Subbarissahan on se "sleep"moodi, mutta sitä en käytä tällä hetkellä ollenkaan. Sitäpaitsi ongelmana on juuri ne hetket, kun subbarille ohjataan ne matalimmat hertsit. Huomaa parhaiten sotapeleissä, käytännössä jatkuvasti tulee sille signaalia, mutta kovimpien kranaattien kohdalle iskiessä subbari pätkäisee.
 

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
Audio Pro:lta ilmoitettiin näin: "Voisihan sitä kokeilla vielä käyttää suoraan linjaliitännästä, ehdotti huoltomies, ja varmistaa. että vika jää suppariin."

Kertokaa tampiolle, että miten testaan sitä suoraan linjaliitännästä?
 

Fenkku

Käyttäjä
Liittynyt
12.3.2010
Viestejä
693
Kaupunki
Periferia
manners sanoi:
Audio Pro:lta ilmoitettiin näin: "Voisihan sitä kokeilla vielä käyttää suoraan linjaliitännästä, ehdotti huoltomies, ja varmistaa. että vika jää suppariin." Kertokaa tampiolle, että miten testaan sitä suoraan linjaliitännästä?

Laitteitasi tarkemmin tuntematta luulen huoltomiehen tarkoittaneen sitä että otat subbarin signaalin vahvistimen "main" rca-ulostulosta, edellyttäen että sellainen löytyy, tai jos mahdollista, ottaa subbariin signaali sisään kaiutinkaapelista. Jälkimmäinen edellyttää tietenkin sitä että subbariisi on mahdollista niin tuoda signaali.

Tällä kokeilulla on kai tarkoitus tutkia se ettei vika ole vahvistimen suboutissa.
 

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
kokeilenpa taistella ja maistella, kun kotiin pääsen. eiköhän noilla vinkeillä jotain saada aikaiseksi. kiitos jo etukäteen. :)
 

CyberDog

Käyttäjä
Liittynyt
11.2.2009
Viestejä
378
Kaverin himavahvarissa on samanlainen vika kun kääntää volumea vähänkään isommalle. Siitä on jotain komponentteja rikki koska tuo vika tuli sen jälkeen kun se päästi osan käyttösavuista ulos.
 

riqu.ruisku

Käyttäjä
Liittynyt
29.2.2008
Viestejä
3 364
Valitettavasti aika yleinen probleema Audio Pron subeissa, samoin kun pörinät ja muut komponenttiongelmat (komponentteja käryää AP:n vahvistin puolelta samaan tahtiin kuin 40 sarjan volvoista polttimoita :D). Olisihan tuo huoltomies voinut suoraan myöntää että vie huoltoon vaan, takuulla nimittäin tietää ongelman olemassaolon.
 

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
noniin, pikku testauspäivitystä... kytkin kaiuttimet subbarin kautta vaffariin ja kappas. ei pätkimistä. voisko nyt olla sitten kuitenkin vahvistimessa se vika. pitää ottaa kunnon testit vielä.
 

riqu.ruisku

Käyttäjä
Liittynyt
29.2.2008
Viestejä
3 364
manners sanoi:
noniin, pikku testauspäivitystä... kytkin kaiuttimet subbarin kautta vaffariin ja kappas. ei pätkimistä. voisko nyt olla sitten kuitenkin vahvistimessa se vika. pitää ottaa kunnon testit vielä.

Jaa-a, kaikkihan on mahdollista. Ota subi mukaan jollekin kaverille (tai tuo toinen vahvari kotiin) ja kytke samalla tavalla kiinni kuin silloin kun ongelma omassa setissäsi ilmenee. Runsaasti APn subeissa tosiaan on komponentti ongelmia ollut mutta toki muitakaan mahdollisuuksia ei kannata pois sulkea. Toivottavasti selviää helposti.
 

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
Niin. Etukäteen olisi voinut olettaa, että ennemmin AP:stä löytyis ongelmia, kuin Harman/Kardonista... Huomenna tosiaan (tai siis tämän päivän puolella) selviää huomattavasti enemmän, kun saa päiväsaikaan testata. Toisaalta kiero osa mussa toivois, että vahvarissa olis tuo pikkuvika. Sais hyvän tekosyyn ostaa stereovahvistin, kun tulossa olevaan kämppään ei 5.1. -setti mahdu.
 

Johan

Käyttäjä
Liittynyt
7.2.2010
Viestejä
22
manners sanoi:
Niin. Etukäteen olisi voinut olettaa, että ennemmin AP:stä löytyis ongelmia, kuin Harman/Kardonista... Huomenna tosiaan (tai siis tämän päivän puolella) selviää huomattavasti enemmän, kun saa päiväsaikaan testata. Toisaalta kiero osa mussa toivois, että vahvarissa olis tuo pikkuvika. Sais hyvän tekosyyn ostaa stereovahvistin, kun tulossa olevaan kämppään ei 5.1. -setti mahdu.

no joko testasit? kerro
 

manners

Käyttäjä
Liittynyt
31.12.2009
Viestejä
57
Noniin... Elikkäs. Tänään kaikki on toiminut moitteetta, vaikka testasinkin kovin matalilla hertseillä... Tuli vain mieleen, että vikahan voi silti olla subbarissa. Se toimii kaiutinlinjassa, mutta en pysty testaamaan onko vika vahvistimen linjatulossa tai subbarin linjalähdössä. Pitäis saada vertailusubbanen tai vahvistin, mutta niitä en tietenkään ylimääräisiä omista. Eikä tähän hätään kellään kaverillakaan ole.

Kellään vinkkiä miten saisin sen testattua? Sähkötekniikasta en ymmärrä mitään, ja hifissäkin lapsen kengissä mennään.
 
Ylös