Miksi ei liitetiedostot avaudu

K J Manner

Käyttäjä
Liittynyt
20.10.2006
Viestejä
2 086
Pertti Kosunen sanoi:
Ei nuo liitetiedostokuvat aukea Firefoxillakaan suoraan selaimeen.

Aukeavat siihen ohjelmaan mihin ne on valinnut aukeavan. Oletuksena minulla näyttää menevän (valitsematta mitenkään) "kuvien ja faksin esikatseluun" (winXP)

Paitsi tietysti kyllä aukeavat selaimeen, jos kuvan linkin on kirjoittaja editoinut juttuunsa img-tageilla. (Kirjautunut sisään pitää tietenkin olla.)
 

pkosunen

Käyttäjä
Liittynyt
31.7.2006
Viestejä
1 422
Kaupunki
Helsinki
K J Manner sanoi:
Aukeavat siihen ohjelmaan mihin ne on valinnut aukeavan. Oletuksena minulla näyttää menevän (valitsematta mitenkään) "kuvien ja faksin esikatseluun" (winXP)

Oletuksena aukeaa ponnahdusikkuna jossa kysytään mitä haluat tehdä (avaa/tallenna).
 

Mika K

Käyttäjä
Liittynyt
31.7.2006
Viestejä
13 150
Kaupunki
Olut, eikun Oulu..
Menee sinne tuliketun asetuksiin ja valitsee, että aukaisee kuvat samassa sovelluksessa. Edelleen se kyllä kysyy avataanko tämä ja tämä, mutta sitten nätisti aukeaa kuva uudelle välilehdelle ilman ongelmia. Näin siis ainakin täällä jollain 2.0beta versiolla..
 

tm

Käyttäjä
Liittynyt
31.7.2006
Viestejä
42
mac & firefox yhdistelmällä aukeaa joka kerta laatikko jossa kysytään miten avataan ja siihen on valittu firefox. ok:ta painettaessa kuva latautuu työpöydälle ja aukeaa siitä. onko kukaan keksinyt asetusta millä tuo koneelle latautuminen jäisi pois?
 

K J Manner

Käyttäjä
Liittynyt
20.10.2006
Viestejä
2 086
Pertti Kosunen sanoi:
Oletuksena aukeaa ponnahdusikkuna jossa kysytään mitä haluat tehdä (avaa/tallenna).

Siihen voi laittaa rastin ruutuun 'tehdäänkö näin aina tämäntyyppisille tiedostoille'. ;)
 

tm

Käyttäjä
Liittynyt
31.7.2006
Viestejä
42
minulla se laatikko aukeaa vaikka rasti olisi siinä ruudussa :)
 

Twisterkki

Hifiharrastaja
Liittynyt
6.2.2007
Viestejä
888
Kaupunki
Uusimaa
Jatketaanpa tästä...
Mulla on myynti-ilmoitus
https://foorumi.hifiharrastajat.org/showthread.php?45675,
jossa on liitteenä kolme kuvaa. Kotikoneella (WinXP, IE6) homma pelaa, mutta duunikoneella (Win2000, IE6) kuvat eivät aukea. Yksityisviestiäkin tuli, että kuvia ei löydy... Oliko tähän jokin patenttiratkaisu (siis ilmoituksen jättäjän tehtävissä oleva), vai kannattaako suosiolla laittaa kuvat johonkin muualle ja linkittää? Kyllä, luin ketjun läpi.
 

rajani

Käyttäjä
Liittynyt
18.2.2007
Viestejä
12 789
Kaupunki
Lahti
Twisterkki sanoi:
Jatketaanpa tästä...
Mulla on myynti-ilmoitus
jossa on liitteenä kolme kuvaa. Kotikoneella (WinXP, IE6) homma pelaa, mutta duunikoneella (Win2000, IE6) kuvat eivät aukea. Yksityisviestiäkin tuli, että kuvia ei löydy... Oliko tähän jokin patenttiratkaisu (siis ilmoituksen jättäjän tehtävissä oleva), vai kannattaako suosiolla laittaa kuvat johonkin muualle ja linkittää? Kyllä, luin ketjun läpi.

Kokeilin äsken että kuvat löytyvät ja aukeavat ainakin firefoxilla, johon on Microsoft Photo Editor asetettu oletusohjelmaksi JPG-kuville. IE:llä kuvat aukeavat selaimessa.

Voithan aina käyttää jotain kuvahosting-palvelua, johon laitat kopiot kuvista. Silloin ainakin toinen toimii.
 
Ylös