Luxman L-210 kanavaongelma

Rape

Käyttäjä
Liittynyt
4.8.2006
Viestejä
3
Kaverillani on siis kyseinen integroitu ollut ihan normaali käytössä viimeaikoina. Täytyy sanoa kyllä että 80-luvun Luxmanni soi kyllä hieman trankkumaisesti, mutta sitä kehtaa kuitenkin kuunnella jostain syystä.

Mutta asiaan. Oikea kanava on vikaantunut. Ääni särisee pahasti. Kaikki äänet kautta äänialueen särisee jotenkin ihmeellisesti, niin että ei tahdo saada selvää edes että mikä soitin siellä soi. Äänestä on kadonnut myös tämän myötä teho ja dynamiikka, eli se soi huomattavasti hiljaisemmin kuin toinen kanava. Kanava särisee sekä A että B kaiutinlähdöstä. Kuulemma aluksi vika "korjaantui" pariin otteeseen pyörittelemällä lähteenvalitsinta, mutta ei korjaantunnu enää.

Vahvarissa on kuulokeanto. Kuulokkeissa kuuluu sama vika, MUTTA jos etupaneelin kytkimistä kytkee A ja B kaiutinannot pois, niin kuulokkeen kanava korjaantuu. Toivottavasti tuli ymmärrettävästi. Ja taas kun A ja B kaiutinlähdöt napsauttaa taas päälle niin särinä ilmestyy kuulokekanavaankin. En muista, että vaatiko se sekä A että B napin päälläolon.

Voiko vika olla etulevyn kytkimissä, siis esim niissä A ja B-valitsimissa vai jossakin pääteastepuolen elektroniikassa kenties? Jos joku guru osaisi jotakin kuvausteni perusteella sanoa niin olisin ihan kiitollinen.(Nimittäin ostan kyseisen vahvarin jos sen saisi kuntoon). Vielä sellanen että vika esiintyy kaikissa sisääntuloissa(tuner, aux ym) eli ei oo huono kontakti ainakaan siellä. Ei se ihan semmoselta kuulostakaan.

Voiko olla joku kondensaattorivika? Mitään epäilyttävää ei näkynyt kun kateltii sitä sisältöä, paitsi yhden diodin alapuolelta piirilevy oli tummunut/mustunut huomattavasti. Erikoista vaan että diodista oli matkaa levylle ainakin 1cm ja diodi muuten näytti ulkoisesti olevan kunnossa. Toisekseen en löytänyt diodille vastakappaletta eli toisen kanavan vastaavaa niin aattelin että se voisi olla vaikkapa jokin virtalähdepuolen(?) diodi. Valitettavasti ei oo nyt kuvia ainakaan tähän hätään.
 

Littunatelkkari

Hifiharrastaja
Liittynyt
1.1.2007
Viestejä
7 244
Kaupunki
Aeka kaakana
Hapettumia sanoisin.
Käykääpä putsaten läpi, paitsi tuo ohjelmavalitsin, niin myös monitor-painike ja mahdolliset äänenenvärisäätimet, sekä niiden ohituskytkimet.
Jos ei tämä auta, niin seuraavaksi veikkaisin kaiuttimien suojarelettä. Jälkimmäisessä tapauksessa kannattaa koko komponentti (=molemmat releet) vaihtaa.

-128-

P.S. Luettuani koko viestin, veikkaan tuon jälkimmäisen olevan vikapää. Silti tuon laitteen kanssa kannattaa suorittaa molemmat operaatiot.

-Tää-
 

Rape

Käyttäjä
Liittynyt
4.8.2006
Viestejä
3
No joo pitää laittaa putsaten tässä jonakin päivänä. Sehän se on aina ensimmäinen toimenpide.

Mutta noista kaiuttimien suojareleistä. Onko kokemusta noiden vaihdosta ja erityisesti juuri luxmanien vahvareihin? Tässä kun ei ole nyt laite käsillä niin mistä päin releet voisi löytyä sieltä ja minkä näköisiä ne on? Jos siis kokemuksia vaihdosta niin löytyykö uusia hyvin varustelluista elektroniikkakomponenttikaupoista vai pitääkö etsiä kivien alta?

No suurin osa noista asioista selviää kun saan vahvarin ja alan tohtoroimaan sitä mutta kertokaa vaan jos on noita kokemuksia.
 

Littunatelkkari

Hifiharrastaja
Liittynyt
1.1.2007
Viestejä
7 244
Kaupunki
Aeka kaakana
Ne ovat sellaisia "sormenpään kokoisia neliskanttisia kuutioita" - yleensä lähellä kaiutinlähtojä.
Helppo löytää koneesta, mutta entäs sitten kaupasta?
Noissa on kyllä yleensä kyljessä hyvät tekstit. Sellaisen kanssa vaikka Yleiselektroniikkaan, Suomen huoltopalveluun, Radio-Duoon tai vaikkapa Bebekiin yrittämään. Jos onni potkaisee ja palikat löytyy, niin ei siinä montaa euroa köyhdy.

Onnea matkaan.

-128-
 

Petethebassman

Käyttäjä
Liittynyt
25.8.2006
Viestejä
112
Oma 80-luvun Luxman tarvitsi syksyllä elvytystä samanlaisen vian takia eli rutinaa ja säröä toisessa kanavassa. Vika oli ihan vain hapettuma balance-säätimessä, suihkaus putsausainetta niin avot, taas kuuluu mainiosti.
 

HeikkiK

Käyttäjä
Liittynyt
27.2.2011
Viestejä
3
Kaupunki
Helsinki
Itselläni on sama ongelma Luxman L-215:n kanssa. Vielä en ole ehtinyt puhdistusta tekemään mutta, toivotaan että se auttaa.

Kummallista on että minun vahvistimessani on samalla lailla yksi zenerdiodi saanut piirilevyn tummumaan. Puhdistus voi toki olla se juttu millä ongelma ratkeaa mutta voisiko joku elektroniikkaa tunteva ottaa kantaa siihen, pitääkö diodi ehkä vaihtaa vai onko tuo kuinka normaalia?

-HeikkiK
 
Ylös