Elementin impedanssimittauksessa ongelmia.

  • Keskustelun aloittaja poikakeskipohjolasta
  • Aloituspäivämäärä
P

poikakeskipohjolasta

Terve.Olis hieman ongelmia impedanssimittauksissa justMLS ohjelmalla.Olen katsonut kaikki kytkennät,eikä niissä pitäisi olla vikaa.Äänikortin kalibrointivaste näyttää suoraa vastetta molemmissa kanavissa,mutta impedanssikäyrän yläpää laskee mittauksessa jyrkästi.Taajuusvastemittauksissa ei ole ongelmia.Tuossa olisi muutama kuva selvennykseksi.
 

Liitteet

  • justMLS1.JPG
    justMLS1.JPG
    93,1 KB · Katsottu: 1
  • justMLS2.JPG
    justMLS2.JPG
    89,7 KB · Katsottu: 2
  • justMLS3.JPG
    justMLS3.JPG
    90,8 KB · Katsottu: 1

PowerDriver

Käyttäjä
Liittynyt
23.9.2007
Viestejä
112
Ihan ensinnä pistää silmään se, että mittaustuloksissa nuo signaalin voimakkuutta mittavat palkit näyttää nollaa. Kalibroitaessa ihan ok. Onko tasot mitattaessa sopivat, ja tuo palkki ei vain jätä lukemaa ruutuun, vai?..

Itse mittailen vanhalla versiolla.

- F
 
P

poikakeskipohjolasta

Pidän mittarit samalla tasolla kuin kalibroitaessa äänikorttia.En käytä vahvistinta mittauksissa,mutta käsittääkseni se ei ole välttämätöntä,vai voisiko mittasignaali jäädä liian pieneksi.Tuossa on vielä kytkentäkuva boksista mitä käytän mittauksissa.kai se on oikeanlainen?
 

Liitteet

  • 4.JPG
    4.JPG
    22,3 KB · Katsottu: 207

PowerDriver

Käyttäjä
Liittynyt
23.9.2007
Viestejä
112
Siitä se ongelma varmaan sitten johtuukin. 10 ohmin sarjavastuksen + elementin muodostama kuorma on äänikortille niin vaikea kuorma, ettei se jaksa syöttää kunnon signaalia. En nyt ihan loppuunasti katsonut, miten sen olit kytkenyt, mutta ilmeisesti kalibrointivaiheessa äänikortin output syöttää vain sitä inputtia, ja matalan kuorman aiheuttamat ongelmat eivät näy.

Mahtaisikohan mittaus onnistua paremmin luokkaa 1 kOhm vastuksella?..

- F
 
P

poikakeskipohjolasta

Jeps voisikin kokeilla suuremmalla vastuksella,kunhan sellaisen jostain löydän tähän hätään.
 
P

poikakeskipohjolasta

Jes! :)Vanhasta toimimattomasta teeveestä revin 100ohmin vastuksen ja alkohan mittaukset näyttää siltä mitä valmistajan mittauksissa on.Ainoo ihmeellinen asia mittauksissa on että nyt kun yläpään mittaukset on ok,niin matalimpia taajuksia kohti impedanssi kasvaa verrattuna 10 ohmin vastuksen mittauksissa.Tuolla tuskin tulee olemaan merkitystä jakosuotimen suunnittelussa,koska kaiuttimista tulee perinteiset kaksitiepöntöt.Kiitokset PowerDriverille!
 

Liitteet

  • justMLS3.JPG
    justMLS3.JPG
    90,8 KB · Katsottu: 2
  • justMLS uusi.JPG
    justMLS uusi.JPG
    93,7 KB · Katsottu: 1

thomas_s

Käyttäjä
Liittynyt
7.8.2006
Viestejä
1 031
Mittaa yleismittarilla elementin dc resistanssi (tai katso elementin spekseistä). Sen pitäisi olla aika lailla sama kun impedanssi taajuusasteikon matalasta päästä. Huomioi myös, että kun impedanssimittaus tehdään suhteessa tunnettuun vastukseen olisi hyvä mitata kyseinen vastus ja syöttää mahdollisimman tarkka lukema mittausohjelmaan.
 
P

poikakeskipohjolasta

Joo mittasin vastuksen ennen sillä mittaamista ja se oli tasan se 100ohm.mittasin nyt myös elementtien dc resistanssit (diskantin 3,2 ja basson6,2).Luvut olivat hiukan korkeammat molemmissa elementeissä valmistajan ilmoittamiin verrattuna.Olis vaan hyvä saada selville tuo impedanssin kohoaminen matalimpia taajuuksia kohti.Yksi kysymys vielä olisi.Onko impedanssimittauksen vaihevasteella mitään merkitystä?Voisiko siitä nähdä mittauksessa olevia ongelmia?
 

PowerDriver

Käyttäjä
Liittynyt
23.9.2007
Viestejä
112
Auttaisko tuohon ongelmaan, jos pitäisi kalibrointivaiheessa kuorman kiinni äänikortin lähdössä? Eli toisin sanottuna kalibroitaessa vasemman kanavan signaali otetaan oikean kanavan kanssa samasta pisteestä. Mitattaessa se sitten vaihdetaan tuonne sarjavastuksen ja elementin väliin. Elementti siis kokoajan kytkettynä.

- F
 

leino_antti

Käyttäjä
Liittynyt
25.2.2007
Viestejä
285
Mä kyllä laittaisin jonkinlaisen puskurin tuohon väliin. Äänikortilla kun mittaa ei signaalin taso voi olla kummoinen ettei aja kortin tuloa yli, mutta esimerkiksi niin, että mittaat ensin tason vahvistimen lähdöstä ja tulosta, väännät volaa sen verran, että taso on sama ja sitten mittaat sen 100ohmisen kanssa. Toinen vaihtoehto on ajaa elementtiä hiukan reilummalla signaalilla ja vaimentaa sekä puskuroida mittaussignaali. Ensimmäinen vaihtoehto lienee se helpompi.

-A
 

PowerDriver

Käyttäjä
Liittynyt
23.9.2007
Viestejä
112
Mäkin kyllä käyttäisin ihan oikeaa vahvistinta (ei tartte olla erityisen kummoinen laite) tuossa välissä. Silloin voisi käyttää sitä pienempääkin vastusta, ja isompaa mittasignaaliakin, vaikka mittaustulokset näyttääkin yllättävän hyviltä jopa äänikortin line-outilla ajettuna.

- F
 
Ylös