ääni pätkii

lyttii

Käyttäjä
Liittynyt
28.3.2008
Viestejä
78
kun laittaa ääntä kovemmalle niin ääni katoaa ja taas kun hiljentää niin ääni palaa takaisin?
mikähän voisi olla vikana? onko vahvari liian tehoton vai onko vika piuhoissa?
 
Aloita vaikka:
Mikä auto?
Mikä vahvistin?
Mikä soitin?
Mitkä kaiuttimet? Miten ne on liitetty vahvistimeen? Ja minne ja miten ne on (m)asennettu
Johdot. Mistä tulevat ja minne menevät?
Koitetaan sitten uudestaan setviä syytä.
 
Vähän on juu vaillinaiset tiedot, mutta veikkaan piuhoja ja vielä tarkemmin vahvistimen, tai soittimen maadoitusta.

Elikkäs virransyöttöön liittyvät piuhat irti, soittimelta sekä vahvistimelta. Piuhojen, sekä kontaktipintojen tarkistus/puhdistus ja piuhat takaisin kiinni.

Teeppä tuo ensin ja jollei auta, niin palataan asiaan. :)

Matti.
 
OK! tarkastan maadoitukset ja piuhat.
soitin on nicewiev,vahvari audison lrx?(4kanava,käytössä vain eteen 3tie sarja-DLS),2kpl subeja niille oma vahvari,subi toimii ei pätki!
sarja oli aikaisemmin omassa autossa(saab 9000) ja annoin sen pojan autoon(vw golf cabriolet -87.Omassa toimi hyvin ja nyt ei!!!????
 
Tuo nyt kuulostais siltä, että virta siltä lankulta loppuu kesken. Jännite tippuu alas ja vahvistin suojelee itseään alhaiselta jännitteeltä ja pistää pelin poikki.
 
Millaisilla poikki pinnoilla johdotus? Mistä otettu virrat, mihin maadoitettu, kuinka liitokset toteutettu? Akun ikä?
Mika vahvistin on subeille ja mikä etupäälle (mikä lrx:n malli, kuinka vanha)?

Veikkaan huonoa liitosta + tai - puolella tai huonoa akkua. Onhan maadoitus auton runkoon asiallinen ja tukeva?
Lisä viisautta antaa, jos mittaa akusta jännitteet auto sammuksissa ja auto käynnissä, stereoiden ollessa päällä.
 
no niin! piuhat tarkastettu,OK! maadoitukset tarkastettu,OK!liittimet tarkastettu,OK!
vahvari on audison lrx 604,4kanava.Siitä lähtee ainoastaan etupään kaiuttimet,3tie sarja.
Aina kun ääni katkee niin vahvari ei reagoi(ei syty protector valo).
Tarkennus:ääni katkee jo erittäin pienellä volyymilla!
subi ei pätki(audison lrx 102? 2kanava ajetaan sillattuna monona).
oon kyllä pihalla ku lumiukko!!!
 
lyttii sanoi:
no niin! piuhat tarkastettu,OK! maadoitukset tarkastettu,OK!liittimet tarkastettu,OK!
vahvari on audison lrx 604,4kanava.Siitä lähtee ainoastaan etupään kaiuttimet,3tie sarja.
Aina kun ääni katkee niin vahvari ei reagoi(ei syty protector valo).
Tarkennus:ääni katkee jo erittäin pienellä volyymilla!
subi ei pätki(audison lrx 102? 2kanava ajetaan sillattuna monona).
oon kyllä pihalla ku lumiukko!!!

Ok. Nyt en kyllä täältä tietsikan ääreltä osaa itsekään sanoa enään kummempia. Jos vielä akku on kunnossa, niin melkein pitäisi kokeilla vahvareita jossain toisessa autossa. Jos toimivat jossain toisessa autossa, niin sitten takaisin virransyötön pariin omassa autossa..

Tarkista nyt vielä varmuuden vuoksi ne soittimen virransyötön jännitteet. Jos nekin ovat ok. niin sitten vaatii sitä toista autoa, missä testata pelejä. Jos joku esim. vahvareista pätkii jossain toisessakin autossa, niin sitten on vika ainakin paikallistettu.

Matti.
 
Laita se kaksikanavainen vahvistin ohjaamaan etukaiuttimia. Jos sillä soi hyvin niin sitten varmaan kannattaa etsiä vikaa siitä 4-kanavaisesta.
 
OK!!!

Kiitos vastauksista,jatkan selvittämistä!
Täytyy kokeilla sitä vahvarin vaihtoa jos se vaikka jotain auttais.
palaan asiaan uudelleen!
 
Back
Ylös